Sie sind nicht verbunden. Loggen Sie sich ein oder registrieren Sie sich

S.C.A.R. Das Alfa Romeo Game

Nach unten  Nachricht [Seite 1 von 1]

1 S.C.A.R. Das Alfa Romeo Game am Mi Aug 26, 2009 2:19 pm

Nicola Larini

avatar
Alfa Profi


(Bild Link: http://images.buch.de/images-adb/c9/49/c9495a47-16ec-4b37-9e20-68363b1b8f7e.jpg)


S.C.A.R.
Squadra Corse Alfa Romeo

S.C.A.R. ist DAS Game für echte Alfistis habe es für Xbox, PS2 und PC ... kann es nur weiter empfehlen da 25 verschiedene Alfas darin vorkommen.

Außerdem kann man gegnerische Fahrer unter Druck setzten und diese damit zu Fahrfehlern zwingen.

Aber auch selbst kann man unter Druck gesetzt werden. Wenn der wunde Punkt erreicht wurde dann sieht man alles verschwommen und macht selbst Fahrfehler.

Zusätzlich gibt es noch eine Funktion welche es ermöglicht die Zeit anzuhalten und bis zu 5 sekunden zurückzuspulen um einen Fahrfehler wieder gut zu machen.

Dies sind nur ein paar von vielen tollen Eigenschaften dieses Spiels unter unten genannten Link könnt Ihr noch mehr Informationen von den Machern des Spiels einsehen

Das Spiel kostet je nach Konsole zwischen 10 und 15 € wohl auch da es schon seit Ende 2005 auf dem Markt ist.

Für weitere INformationen besucht bitte diesen Link
http://www.scar.blackbeangames.com/

2 Re: S.C.A.R. Das Alfa Romeo Game am Mi Aug 26, 2009 11:39 pm

Lukas

avatar
Alfa Community Administrator
Very Happy

Ich habs meiner Verlobten auf den "Geburtstagswunschzettel" geschrieben Very Happy Very Happy

Mit Besten Grüßen, Admin.



Alfa Romeo - Mehr als nur eine Leidenschaft.
Meine bisherigen Alfa`s :
Alfa 75 1.8
Alfa 75 1.8
Alfa 155 1.8
Alfa 156 1.8 T.Spark
Alfa 164 2.0 T.Spark
Alfa 166 3.0 V6 24 V
Alfa 147 1.9 jtd


Du hast Fragen ? Einfach eine Mail an mich: lukas[@]alfa-community.com
http://www.alfa-community.com

Nach oben  Nachricht [Seite 1 von 1]

Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten

 
New Page


Das Team | Impressum | Design & Inhalt © www.alfa-community.com / www.alfa-community.de   | 2009 - 2011New Page

Für die korrekte Seitendarstellung wird Firefox 3.5 oder höher bzw. IE 8 benötigt. Ältere Versionen werden nur bedingt unterstützt.

Forum kostenlos erstellen | © PunBB | Kostenloses Hilfe-Forum | Kontakt | Einen Missbrauch melden | Blogieren.com.